spanish Arabic Chinese (Simplified) croatian Czech Dutch English French German greek Hindi hungarian indonesian italian japanese Korean polish portuguese Romanian russian Swedish

* Note to users who do not speak Spanish. This website is only allowed to write in English or Spanish, messages in other languages ​​will be deleted.

Startup problems Volkswagen Golf highline 1.6 gasoline from 2005

More
2 5 days prior months #53434 by rrd83
Good morning,

How are you?

It's my first time around here .. The fact is that I have a problem that I do not know how to solve about my car, the truth is that it is a bit strange ... Since as a rule the car starts well the first time, but in some cases and from what I see now more often, I start the third, or the second, or the fourth, when it always happens to the third. I have been observing it for a long time, and when it happens the most is when it has been in front of the sun for a long time and I start it when the car is hot, not from running, but from the temperature due to exposure to the sun. Maybe it's just a coincidence and what happens is mechanical ... I do not know ... If you could help me please ...

Thank you very much!

Please Login o Create Account to join the conversation.

Search MDM

Groups shared manuals

210 MANUALS

127 MANUALS

136 MANUALS

64 MANUALS

MDM Activities

Tomas Sauro y 31 other you have joined the group TEREX Backhoe 820 2 hours 35 minutes
Danny y 19596 other you have joined the group Car Workshop Manuals 3 hours 5 minutes
Danny y 10 other have liked Group 3 hours 5 minutes

Cookies on this site are used to personalize content and ads, to provide social networking features and analyze traffic. We also share information about your use of the website with our partners social networking, advertising and web analytics who can combine it with other information provided to them or they have gathered from the use made of its services. To change the settings or more information click on the "More Info".