spanish Arabic Chinese (Simplified) croatian Czech Dutch English French German greek Hindi hungarian indonesian italian japanese Korean polish portuguese Romanian russian Swedish

* Note to users who do not speak Spanish. This website is only allowed to write in English or Spanish, messages in other languages ​​will be deleted.

Recent Topics (6 issues)

Subject Replies / Views Last message
Category: Mechanical Problems and Questions
Topic started 6 16 hours minutes before, haros
Last message 6 hours 16 minutes before
by  haros
Answers:0
Views:46
Last message by  haros
6 hours 16 minutes before
Category: Mechanical Problems and Questions
Topic started 5 23 hours days before, mecmoch
Last message 5 days 23 hours before
by  mecmoch
Answers:0
Views:655
Last message by  mecmoch
5 days 23 hours before
Category: Mechanical Problems and Questions
Topic started 1 2 days week before, gaudenzio
Last message 1 week 2 days ago
by  gaudenzio
Answers:0
Views:1282
Last message by  gaudenzio
1 week 2 days ago
Category: Reference Manuals
Topic started 2 1 weeks day before, inyenieri
Last message 2 1 weeks before day
by  inyenieri
Answers:0
Views:401
Last message by  inyenieri
2 1 weeks before day
Category: Mechanical Problems and Questions
Topic started 3 1 weeks day before, irabelmaki
Last message 3 1 weeks before day
by  irabelmaki
Answers:0
Views:834
Last message by  irabelmaki
3 1 weeks before day
Category: Mechanical Problems and Questions
Topic started 3 2 weeks days before, mecmoch
Last message 3 weeks before 2 days
by  mecmoch
Answers:0
Views:548
Last message by  mecmoch
3 weeks before 2 days

Search MDM

Groups shared manuals

210 MANUALS

127 MANUALS

136 MANUALS

64 MANUALS

MDM Activities

Alexis y 4487 other you have joined the group User Manuals and Owner 30 minutes
Enrique y 20006 other you have joined the group Car Workshop Manuals 2 hours 14 minutes
JULIO CESAR HAROS CASATRO created the new topic ' Sonic'Forum. 6 hours 16 minutes

Good morning someone could help me with a Sonic 2015 does not accelerate when the engine is in normal temperature and throws P030 P0135 P132 P0134 and I do not know whether to change the oxygen sensor

Read More ..

Cookies on this site are used to personalize content and ads, to provide social networking features and analyze traffic. We also share information about your use of the website with our partners social networking, advertising and web analytics who can combine it with other information provided to them or they have gathered from the use made of its services. To change the settings or more information click on the "More Info".